HomeBug Reporting

When you find any bugs in the game please post them here but do not post exploits!

Website "bugs" Messages in this topic - RSS

cyb0rg
cyb0rg
Posts: 123


2/6/2016
cyb0rg
cyb0rg
Posts: 123
Well.. more annoyances than bugs really.

1: I can't login directly to the forums so when I am automatically logged off I have to go back to the main site, login and then click on the forums link again to be logged in here.

2: I had to retype a message because I took too long and the forums logged me out. Maybe you should allow users to stay logged in?

3: The "Add message" field is really small. It would be great if it were larger, or maybe even resizable.
0 link
Doctor Dread
Doctor Dread
Administrator
Posts: 1458


2/6/2016
Doctor Dread
Doctor Dread
Administrator
Posts: 1458
I bought this forum separately from the website I made. It went up in an hour and worked great, but it does have some issues like what you are mentioning.

The login problem, The forum was setup this way in which you have to come from the main site. I leave the login visible so I can get into it manually but it is confusing and theres no straightforward way to have it remember you. For now the best option is to favorite the site and click into the forum until I find a good solution

The title length is something I can fix it turns out. Might change that soon.

The login time, maybe I can increase that past the 20 min(?) default
+1 link
John
John
Posts: 67


3/30/2016
John
John
Posts: 67


Error I get every time I log in to my account. It still logs in, but requires a webpage refresh to work.


--
Walk the true path, or be trampled beneath it.
0 link
Doctor Dread
Doctor Dread
Administrator
Posts: 1458


3/30/2016
Doctor Dread
Doctor Dread
Administrator
Posts: 1458
Valhalla wrote:


Error I get every time I log in to my account. It still logs in, but requires a webpage refresh to work.


I assume Valhalla is your login on the site as well? I'll take a look at the log and see what it could be. thanks for reporting it.
0 link
Doctor Dread
Doctor Dread
Administrator
Posts: 1458


3/30/2016
Doctor Dread
Doctor Dread
Administrator
Posts: 1458
Valhalla wrote:


Error I get every time I log in to my account. It still logs in, but requires a webpage refresh to work.


I think I fixed the problem. I think everyone was getting that error who DOES NOT have a corporation created since I pushed some changes a few days ago. I do since I'm testing the game
0 link
John
John
Posts: 67


3/31/2016
John
John
Posts: 67
Yes, that appears to have solved the login issues. smile
edited by Valhalla on 3/31/2016


--
Walk the true path, or be trampled beneath it.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software