please login or register to create a topic

Home

Bug Reporting

topics in this forum - RSS When you find any bugs in the game please post them here but do not post exploits!
Latest post Views Posts

Message about a non-existant contract

from Hutton
6 hours ago
from Hutton
4 2

Contracts and the guild only option

from Vrn
6 days ago
from Vrn
9 1

Ship Unit Icons swapped in Viewscreen

from Zangorian
8 days ago
from Doctor Dread
14 2

Loop in saved orders don't work

from Puzzlemaker
16 days ago
from Doctor Dread
30 5

Contract filtering for public doesn't work

from Puzzlemaker
17 days ago
from Puzzlemaker
5 1

Distribution Center overcrowd penalty ?

from Surgicus
17 days ago
from Vulpex
31 4

Cost of armored tank upgrade bug

from Surgicus
19 days ago
from Vulpex
11 2

Game turn held up this morning. Its good now.

from Doctor Dread
20 days ago
from Doctor Dread
8 1

Xenoraptor Image

from Hutton
22 days ago
from Doctor Dread
17 2

Guard order not displayed on assets page

from Surgicus
22 days ago
from Surgicus
18 1

Can't create new corporation

from Puzzlemaker
23 days ago
from jachred
30 4

Corporation Creation Error

from scoopdjm
23 days ago
from Doctor Dread
42 6

Defenses not Working

from TCromwell
24 days ago
from TCromwell
53 8

Transports picking up more than specified

from Hutton
25 days ago
from Hutton
69 11

Stuck items

from Zip555
25 days ago
from Doctor Dread
15 2

Movement speed Clarification

from FuriousGeorge
25 days ago
from Doctor Dread
25 3

Problem following hangar increase in Carriers

from Vulpex
25 days ago
from Vulpex
13 1

Assets Page Broken...

from Vulpex
29 days ago
from Vulpex
18 2

Can Not Make Sales in Red

from TCromwell
5/25/2017
from TCromwell
66 9

MAX MESSAGE ??

from Grandor
5/23/2017
from Grandor
55 10
1234 ..10




Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software