HomeBug Reporting

When you find any bugs in the game please post them here but do not post exploits!

Contract drop-off not working Messages in this topic - RSS

DeltaX1121
DeltaX1121
Posts: 6


15 days ago
DeltaX1121
DeltaX1121
Posts: 6
My company, Ferox, and Kindtech have noticed some problems were my transporters no longer drop-off there cargo at the contract site.

The transporter has a standard order loop, where it picks up metals, moves to the location, transfers cargo with "use contract", and then returns. Repeat.

This worked fine all night, but this morning (GMT), it stopped dropping off the cargo. the loops still running, the transporter has a full cargo hold, but it either skips the transfer cargo order, or just doesn't transfer anything. Not sure if I can tell the difference.

KT says he has heard about the problem from several other people. Feel free to chime in, if you read this wink
0 link
SolemnRanger
SolemnRanger
Posts: 1


15 days ago
SolemnRanger
SolemnRanger
Posts: 1
Same issue. I had just done several contracts without problem. Tried to do one more before bed and my transport would not drop off. This was about 12 hours ago when it started.
0 link
Doctor Dread
Doctor Dread
Administrator
Posts: 1441


15 days ago
Doctor Dread
Doctor Dread
Administrator
Posts: 1441
SolemnRanger wrote:
Same issue. I had just done several contracts without problem. Tried to do one more before bed and my transport would not drop off. This was about 12 hours ago when it started.



A change went in yesterday and obviously something is wrong, the contracts are in fact active. Probably a typo, will be looked at tonight or reversed if needed.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software