HomeBug Reporting

When you find any bugs in the game please post them here but do not post exploits!

Production Changes Not Sticking Messages in this topic - RSS

Zilchus
Zilchus
Posts: 5


1/30/2018
Zilchus
Zilchus
Posts: 5
I've been encountering an issue with increasing frequency in which changes made to production on structures do not go into effect as they should. I've verified with others users that this is an issue for them as well.
Often, I make a change to production and the display indicates that production will be switched; however, when the next turn rolls around any indication of this change is gone.

Sometimes I catch it pretty quickly, other times I don't notice for far too long and it causes problems.
edited by Zilchus on 1/30/2018
0 link
Doctor Dread
Doctor Dread
Administrator
Posts: 1321


1/31/2018
Doctor Dread
Doctor Dread
Administrator
Posts: 1321
I have never seen this, It seems unlikely its reversing itself. I would have to take a look to see where that can even happen. Once its set I think theres only one or two places that set it back in code.
0 link
Zilchus
Zilchus
Posts: 5


2/2/2018
Zilchus
Zilchus
Posts: 5
My guess is that it's appearing to be switched on the client and never making it back to the server. Let me know if I can help you track it down.
0 link
Wreith42
Wreith42
Posts: 29


2/13/2018
Wreith42
Wreith42
Posts: 29
I've had this as well, and it does seem to happen more often on my phone which would support Zilch's theory of the order not hitting the server.
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software